• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Search results

  1. pnelego

    Nothing 3D accelerated will enter full screen mode.

    This is gonna be one of those "yesterday it worked" posts. Last night I powered through like 5 days worth of software updates, after a quick reboot, full screen stopped working on all 3D accelerated applications (including games), system wide. Is anyone else experiencing this? is there something...
  2. pnelego

    Switch installation from Laptop to Desktop; randomly goes into airplane mode.

    Hey all! So I built a new computer; I didn't feel like migrating all of my files, settings, and installed libraries. So instead of reinstalling, i pulled the m.2 drive out of my laptop and installed it in my new tower. Everything migrated over and worked perfectly, besides one thing, and this...