• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

gpu

  1. H

    GPU running too hot while rendering

    Hello, I am running Pop on a Dell Laptop which has a discrete Nvidia MX150 gpu , when i render videos using cuda the gpu crosses 90 degrees celsius (looked on Nvidia X server settings), the laptop gets too hot (and smells bad :P) while it doesn't happen on windows because Dell has capped the...
  2. ahryman40k

    Question Unable to activate Nvidia SLI

    Hi all, I have an Alienware MX18 with Dual GTX 880M and I'm unable to activate SLI. With windows I never had issue before, so I guess it's only a configuration issue. Unfortunately It still doesn't work. So I take a look on google and I discover I should use something like: nvidia-xconfig...
  3. ahryman40k

    Unable to Activate SLI

    Hi all, I have an Alienware MX18 R2 with GTX 880M x2 and I'm unable to activate SLI. With windows I never had issue before, so I guess it's only a configuration issue. Unfortunately It still doesn't work. So I take a look on google and I discover I should use something like: nvidia-xconfig...
  4. Dwismas

    Question Screen tearing on NVIDIA.

    I have screen tearing globally. I see it everywhere. I saw a fix online where the temporary fix worked, but the permanent one gave me some issues because of my multi-monitor setup. If anyone has any alternative fixes, I would love to know. Fix I found...