• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

pulseaudio

  1. keyxmakerx

    Audio Issue after Update

    Having a bit of Audio Trouble after doing an update yesterday. My Steelseries USB w/ DAC are no longer showing up in the Ubuntu Gui. I also ran "pacmd list-sinks" (hopefully is the correct command) and it is only showing my HDMI and 3.5 outputs. However, if I run "arecord -l" I do see the...
  2. J

    PopOS Wifi driver problem (stutter and lags), linked to PulseAudio Git Issue [link in desc]

    Hello, There is a bug that occurs between PulseAudio and Wifi drivers. I posted this Issue on PulseAudios Git. Where after a long investigation it looks like it's a problem with Wi-Fi drivers in PopOS. The problem occurs when Wifi is Turned On, but not connected. If you (in this state) play any...
  3. FTenbrink

    lfe-remixing problems - pulseaudio

    Hey, since I installed Pop OS the other day I have problems with my sound setup. I am using an analogue 2.1 Setup (Front-Left, Front-Right, SW) connected to the build-in soundcard on the mainboard. In the daemon.conf I uncommented enable-remixing, remixing-use-all-sink-channels...