• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Intermediate Solved After install POP OS! the BIOS not availabe

Szocslaci

New member
Feb 8, 2021
5
0
4
38
Hi,
I've got an Acer Predator Helios 300 with 2 ssd. One with Win 10 Pro and I wanted to install POP OS! to the other ssd. After the install when I tried to enter the BIOS, the laptop just freezeed out. Any idea what happend? Thanks!!!
Description:
Steps:
1. Making usb boot with etcher
2. Disable secure boot
3. Boot with USB (20.04 LTS nvidia 22)
4. Install POP OS! (everything looked fine)
5. BIOS freezee out with F2 needed shut down and restart, Boot Manager worked with F12
6. Win and POP OS! aswell boot and worked well
7. POP OS! recovery did not work...freezee out (attached picture)
8.Repeat the steps just used another iso (20.04 LTS nvidia 18)
9.Same problem,but recovery worked and got BIOS again
 

Attachments

Szocslaci

New member
Feb 8, 2021
5
0
4
38
Exactly,the dual boot and both systems working properly so far,but what went wrong with the BIOS after installed POP OS! and what happened with 20.04/22.
20.04/22 is the newest version of the POP OS! at the moment.
 

derpOmattic

Pop!_Muse
Trusted User
Founding Member
Nov 23, 2018
1,842
307
30
www.patreon.com
Without logs we'd all be guessing. It is certainly a strange occurrence in general, and not a known issue with the ISO. My guess, if I had to make one, would be something to do with a Windows conflict. I'd be interested to see if you have that issue if you were to wipe the drive and install Pop only. (I'm not asking you to do that :) )
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,423
Messages
6,511
Members
1,408
Latest member
nazar2sfive