• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Audio Issue after Update

keyxmakerx

New member
Apr 8, 2021
1
0
4
26
Having a bit of Audio Trouble after doing an update yesterday. My Steelseries USB w/ DAC are no longer showing up in the Ubuntu Gui. I also ran "pacmd list-sinks" (hopefully is the correct command) and it is only showing my HDMI and 3.5 outputs. However, if I run "arecord -l" I do see the following
Code:
**** List of CAPTURE Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC1150 Analog [ALC1150 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 2: ALC1150 Alt Analog [ALC1150 Alt Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: GameDAC [SteelSeries GameDAC], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
So it sees the hardware, just doesn't give me the options to use it. That said, I was able to find something completely random HERE and ended up trying. Adding the "options snd-intel-dspcfg dsp_driver=1" to the "/etc/modprobe.d/dsp.conf" file did fix the issue. However, even though it's fixed it was stated in the forums that this is only a temporary fix.

Was hoping I could ask for help in trying to figure out the problem, and then finding a permanent solution. Thanks!
 

derpOmattic

Pop!_Muse
Trusted User
Founding Member
Nov 23, 2018
1,818
303
30
www.patreon.com
I've been told Steelseries has decent Linux support. The link you posted talks about how that config tweak is for people who don't have up to date drivers yet. That implies that some Linux systems have it, probably with a current non-stable kernel. So, it's probably submitted to the kernel repo, which means it may just be a matter of time for Pop to merge it. You could do some research and see if it is in a later kernel than Pop's 5.11.
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,409
Messages
6,453
Members
1,402
Latest member
pranav