• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Solved Clock/Time


New member
Mar 11, 2020
Just wondering if it is any solution on this issue here, or it's not a big deal but still annoying.
Anyway, my clock its not in 24 hours like i want it, it's PM and AM.
My Language on the system is English and so is the Formats ( im from Norway but i like to have it in english ).
When i so try to change just the format Norway is not there as an option.
On other OS i have succsess with doing this but i can't find a solution here unfortuentley.

Any tips? :)


Trusted User
Founding Member
Nov 23, 2018
If you go to Settings > Details > Date & Time, you can change the time format.

If you go to Settings > Language and Region > Click the + sign, then click "Other", you will see the Norwegian options


Members online

Latest projects

Forum statistics

Latest member