• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

CS Go not launching

Mr_underscore

New member
Aug 1, 2020
1
0
4
20
Hey! I am a very new user to linux as well as pop\_os!. Iinstalled steam from popstore and cs go from steam! I have dell inspiron 3541 amd e1-6010 radeon r2 graphics with 4 gigs of ram. cs go just doesn't launch. All I see is csgo\_linux64 on appbar and it asks csgo\_linux64 stooped responding everytime i launch it. I removed shader pre caching, steam play. Added -nojoy and ran Steam from command line to STEAM\_RUNTIME\_PREFER\_HOST\_LIBRARIES=0 steam. No changes. Please help me pleaseeeeeeee
 

voidmain

New member
Sep 10, 2020
1
0
4
i had this for the longest time. i typically installed the steam deb package from the store, or apt install steam... this time i installed the flatpak from the pop shop, downloaded cs:go and it worked without any issue... well one minor issue it launched windowed and the apply changes button was off the screen. but that's way better than not launching at all.

hope this helps, or you've already solved it.
 

Members online

Latest projects

Forum statistics

Threads
999
Messages
4,517
Members
987
Latest member
Will Bee