• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Error installation

Hunedr

New member
Oct 29, 2020
2
0
4
23
Hi, I'm trying to install pop! _Os on a stick (64gb), I used both rufus and etcher to flash the iso but I always get the same error that I report later
photo5825623808877376989.jpg
 

TeamLinux01

Member
May 5, 2019
58
7
11
35
It looks like Windows is hibernated.
You should run chkdsk on Windows and disable Fast Startup.
You can also run the ntfsfix -d /dev/DEVICE_NAME_PARTITION_NUMBER command on linux after do those two things.

I don't think secure boot is a problem, as computer would have refused to boot the media if it didn't pass the secure boot check.
 

Hunedr

New member
Oct 29, 2020
2
0
4
23
Have you disabled secure boot and fast start up?
Yes, is disabled
It looks like Windows is hibernated.
You should run chkdsk on Windows and disable Fast Startup.
You can also run the ntfsfix -d /dev/DEVICE_NAME_PARTITION_NUMBER command on linux after do those two things.

I don't think secure boot is a problem, as computer would have refused to boot the media if it didn't pass the secure boot check.
I'll try this way, thanks
 

derpOmattic

Pop!_Muse
Trusted User
Founding Member
Nov 23, 2018
1,548
254
30
www.patreon.com
I don't think secure boot is a problem, as computer would have refused to boot the media if it didn't pass the secure boot check.
True, just being thorough. It looks like the BIOS / drive isn't being relinquished by something like fast start up. @Hunedr Did you do as the message suggested: Please resume and shutdown Windows fully?
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,199
Messages
5,520
Members
1,246
Latest member
Moonzenith