• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Has anyone had bluetooth trouble using TLP?

gmcamposano

New member
Feb 6, 2021
29
0
4
34
I have tried reading the Bluetooth troubleshoot from POP's main website and had no luck. I have even tweaked a little (not much) the tlp config file, but the same thing keeps on happening:
-The Bluetooth simply stops working. It only happens in battery mode
-I turn off the Bluetooth but it never turns back on (the switch keeps grayed out)

To get it working again I have to restart the computer and get this message:
Bluetooth: hci0: command 0x0c1a tx timeout
Bluetooth: hci0: command 0x0406 tx timeout
Bluetooth: hci0: command 0x0406 tx timeout

After restarting most of the times work only for 5min and then it stops working.

If anyone had this experience, how did you solve it?
 

derpOmattic

Pop!_Muse
Trusted User
Founding Member
Nov 23, 2018
1,909
325
30
www.patreon.com
Firstly, I think the devs have said that the balanced mode is the best, so maybe try that first and see if you get the performance you want.

You can try using systemctl to control bluetooth. Enabling bluetooth is done by running sudo systemctl enable --now bluetooth.
 

gmcamposano

New member
Feb 6, 2021
29
0
4
34
Firstly, I think the devs have said that the balanced mode is the best, so maybe try that first and see if you get the performance you want.
So in your case, you do not use tlp?
You can try using systemctl to control bluetooth. Enabling bluetooth is done by running sudo systemctl enable --now bluetooth.
I have disabled completely the tlp and its working great. I will activate and try that command to see what happens.
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,491
Messages
6,725
Members
1,432
Latest member
ducky