• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Beginner install failed

mimi

New member
Jun 17, 2020
1
0
4
21
i have a gpt install of windows, i flashed a memory card with uefi and it showed up as uefi when i selected it in boot menu with pop os using etcher, fail. then i tried rufus and it failed too with the same error. then i tried a different sd card with rufus and etcher and both still failed. i redownloaded the iso multiple times and checked it and it matched. whats wrong? i dont have a secure boot option in my bios and it booted in uefi mode, fast boot is disabled. sorry for bad formating im typing this in live boot
this is the log of my last attempt after giving up https://pastebin.com/raw/9Nr8Tuvh
 

Members online

No members online now.

Latest posts

Latest projects

Forum statistics

Threads
1,495
Messages
6,733
Members
1,433
Latest member
denis_vasconcelos