• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Installing Java in a PlayOnLinux virtual drive

QuesterLEJ

Member
Mar 28, 2019
49
3
11
38
Hello all,

Some time ago, I started this thread concerning how to play Blu-Ray discs on Pop!_OS using PlayOnLinux and a Windows playback app. It worked without a hitch, except for the occasional crash on exit. I had to install the Java Runtime Environment in the virtual drive for navigation menus to work properly, but I was able to do so with no issues, until about a month ago when I had to reinstall the OS.

Since that time, when I've tried to install the JRE, the instaler displays a blank window with no text, interface buttons, etc. Launching PlayOnLinux with the terminal shows the following error. I'd appreciate some suggestions as to how to resolve it.


[POL_Wine] Message: Notice: PlayOnLinux deliberately disables winemenubuilder. See http://www.playonlinux.com/fr/page-26-Winemenubuilder.html
0027:err:winediag:SECUR32_initNTLMSP ntlm_auth was not found or is outdated. Make sure that ntlm_auth >= 3.0.25 is in your path. Usually, you can find it in the winbind package of your distribution.
Could not load wine-gecko. HTML rendering will be disabled.
002e:err:mshtml:create_document_object Failed to init Gecko, returning CLASS_E_CLASSNOTAVAILABLE

Thanks,
Luke
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
784
Messages
3,563
Members
721
Latest member
HarryPEthan