• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

multiple displays configuration keeps getting blasted by screen save and suspend

dcmnindy

New member
Sep 16, 2020
2
0
4
74
My three monitor and one tv configuration is a wonderful thing until; one, screen save, two, suspend and three, reboot/shutdown.
inxi -F
System: Host: pop-os Kernel: 5.4.0-7634-generic x86_64 bits: 64 Desktop: Gnome 3.36.4
Distro: Pop!_OS 20.04 LTS
raphics: Device-1: Advanced Micro Devices [AMD/ATI] Ellesmere [Radeon Pro WX 5100] driver: amdgpu v: kernel
Display: x11 server: X.Org 1.20.8 driver: amdgpu,ati unloaded: fbdev,modesetting,vesa
resolution: 1920x1080~60Hz, 1920x1080~60Hz, 2560x1440~60Hz
OpenGL:
renderer: AMD Radeon Pro WX 5100 Graphics (POLARIS10 DRM 3.35.0 5.4.0-7634-generic LLVM 10.0.0)
v: 4.6 Mesa 20.0.8
Monitors: 4
0: +*DisplayPort-3 2560/597x1440/336+5176+240 DisplayPort-3 ASUS 27" 2k
1: +DisplayPort-1 1080/477x1920/268+7736+240 DisplayPort-1 Gateway 21" 1920x1080
2: +DisplayPort-2 1080/477x1920/268+4096+240 DisplayPort-2 LG 21" 1920x1080
3: +DisplayPort-0 4096/1085x2160/610+0+0 DisplayPort-0 Sony 48" 4k
AMD Radeon WX5100 8GB

I've tried some of the gdm related suggestions ie cp xml cfg to gdm resources , disable/enable wayland to no avail.
Any help much appreciated...
 

dcmnindy

New member
Sep 16, 2020
2
0
4
74
Thanks, I'm on it. I have tried to at least in the short term to manage systems issues without straying to far afield from Pop!_OS. Being a consummate distro-hopper and especially tiling manager (i3 , regolith, etc) centric , Pop!_OS looks very promising.
Again thanks
 

Members online

Latest posts

Latest projects

Forum statistics

Threads
1,103
Messages
5,073
Members
1,120
Latest member
mtg92