• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Nemo won't install - unmet dependencies


Jun 28, 2020
Attempting to install Nemo generates the following:

stephenaustin@pop-os:~$ sudo apt-get install nemo
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libgail-3-0 : Depends: libgtk-3-0 (= 3.24.23-1ubuntu1) but 3.24.25-1ubuntu4.1 is to be installed
E: Unable to correct problems, you have held broken packages.

Using Pop!_OS 21.04 on an Asus Zenbook. Thanks for any tips.


Jun 28, 2020
Tried removing the broken packages using the remove command and it hosed the system. Fresh install. So fixed, in a manner of speaking. I'll leave this here as a warning to others.

Members online

No members online now.

Latest projects

Forum statistics

Latest member