• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question OBS Studio not working properly

aslamdoctor

New member
Aug 21, 2020
5
0
4
35
India
Hi Guys, I want to use OBS Studio on Pop!_OS, I have followed official steps mentioned here to install it. https://obsproject.com/wiki/install-instructions#linux
Which worked fine.

But when I open OBS studio and try to capture a window, most of the time the preview is black screen. The desktop is X11. Not Wayland.

How do I fix this? I have Nvidia graphics card and latest driver installed automatically by PopOS.

I did some observations later then found that the recording/streaming works only when the windows are not maximized. So if you resize the windows little bit and check in obs, it will preview and record properly. Is that something to do with Window manager used in PopOS?

Any info you want me to post which can help solve this, let me know aswell.

Thank You
 
Last edited:

aslamdoctor

New member
Aug 21, 2020
5
0
4
35
India
So you are saying there is no solution for Gnome? I have my development workspace setup perfectly on Gnome and not willing to change it to xfce or kde or any other for just this one app.
 

Members online

Latest projects

Forum statistics

Threads
999
Messages
4,529
Members
988
Latest member
John1776