• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Happy New Year!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Solved Pop!_os installs just fine, but after removing flash drive, will not boot

drek95

New member
Sep 6, 2019
2
0
4
24
Hi there,

I've been trying for a while to install Pop on my Lenovo X1 Carbon (clean install, not dual-booting), and I keep running into the same issue. I am able to download the ISO, write it to a flash drive using Etcher, and install it with no issues. But when I restart the machine and remove the flash drive, I arrive at the Boot Menu. "Pop!_OS 19.04" is listed at the top of the boot list, but if I hit enter to select it, nothing happens. I've tried: (i) installing both the intel/amd version and Nvidia version; (ii) turning off secure boot; and (iii) rebooting multiple times, but nothing has worked.

Thanks for any help, in advance.
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
506
Messages
2,373
Members
435
Latest member
leonardobd