• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Pop os does not boot after install

AwesomeVk47

New member
Oct 13, 2020
4
0
4
20
So I am going for a dual boot setup of popos and windows 10, my partitions look like as attached:
Sda7 = boot
Sda8 = swap
Sda9 = root

When I try to reboot after installation I get an error as the other pics show any help would be greatly appreciated.
Please note as of writing this I have moved the sda6 partition just after sda5 except that everything is same.
 

Attachments

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,417
Messages
6,487
Members
1,404
Latest member
awsumatt