• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Solved Text in Gnome disappears

Wei_Huan

New member
Jul 3, 2020
3
0
4
18
Hello, I've recently switched back to Pop from another distro, and I'm having a bit of trouble.

When I start up it works fine, however after a seemly random amount of time the text will disappear, and the performance will take a small but noticeable hit (Occasional stutters), I've attached a screenshot of what happens to the UI.

Searched around the var/log to see if there is any logs related to Gnome and can't find anything there.

This is temporarily fixed with a restart or even just logging out and logging back in.
gnomebugs.png


Thanks in advance.
 

derpOmattic

Pop!_Muse
Trusted User
Founding Member
Nov 23, 2018
1,130
177
30
www.patreon.com
Try restarting shell when that happens. Alt + F2, then r and enter.

To see why it is happening you could run journalctl -f in a terminal. It follows the log, so when it happens you could possibly see what is causing it.
 

Wei_Huan

New member
Jul 3, 2020
3
0
4
18
Try restarting shell when that happens. Alt + F2, then r and enter.

To see why it is happening you could run journalctl -f in a terminal. It follows the log, so when it happens you could possibly see what is causing it.
Restarting the shell returns it to normal, thanks ^^

Will do next time it happens, thanks again!
 

Wei_Huan

New member
Jul 3, 2020
3
0
4
18
Okay so this still happens occasionally, and text doesn't necessarily disappear every time but the performance hit does and I need to do the `r` command again to fix it, I did use `journalctl -f` to see if anything obvious to me popped up and my guess is it's "Failed to load module "appmenu-gtk-module""

I looked up this error to see if I can find anything that might be a fix, but I couldn't find anything that could help me.
Thanks again.
proble.png
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
886
Messages
4,037
Members
849
Latest member
vadbars