• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Unable to install Pop OS! maybe due to possible hardware error

alur222

New member
Aug 3, 2020
3
1
4
30
Hi, I am new to this community. I recently downloaded 20.04 LTS and I am from fedora.

My hardware is Dell with Nvidia Geforce GTX and CORE 17 7th Gen. Recently I have windows 10 alongside fedora 30.
I am not really sure what I did wrong but here's what I my partition look like:

I have created these partitions from my current fedora partition (so goodbye fedora :) ):
1. 512 /boot
2. 75gb /root
3. 2gb /swap

Here's the error:
```
pop-os@pop-os:~$ cat /tmp/installer.log | grep error
UUID=623063d1-a4f0-4a37-b12c-342b364c9161 / ext4 noatime,errors=remount-ro 0 0
[ERROR distinst:src/installer/state.rs:37] configuring bootloader error: command failed with exit status: exit code: 1
[ERROR distinst:src/installer/mod.rs:298] errored while installing system: command failed with exit status: exit code: 1
[INFO distinst:ffi/src/installer.rs:188] Install error: command failed with exit status: exit code: 1


I am not really sure why it's happening. I have tried installing it again and refresh install but the same error.

I really appreciate if someone helps me. Thank you.
 

alur222

New member
Aug 3, 2020
3
1
4
30
hi @derpOmattic, Thank you!

I have read the document and was able to install POP OS now! :) I am so happy.

So my system bios is setup to run in UEFI and all I have to do is to DISABLE Legacy prom support! :D

Thank you.
 
  • Like
Reactions: derpOmattic

Members online

Latest projects

Forum statistics

Threads
999
Messages
4,529
Members
988
Latest member
John1776