• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question USB-C Ethernet Keeps Disconnecting

handra

New member
Jul 19, 2020
4
0
4
35
Hi,

I have a very annoying problem here with my Laptop and USB-C to Ethernet dongle. It is constantly disconnected every minute or two. Please see below:
Apr 18 07:47:50 localhost kernel: [ 636.371298] usb 4-1.3: USB disconnect, device number 11
Apr 18 07:48:38 localhost kernel: [ 684.621350] usb 4-1.3: USB disconnect, device number 12
Apr 18 07:49:30 localhost kernel: [ 736.751368] usb 4-1.3: USB disconnect, device number 13
Apr 18 07:50:57 localhost kernel: [ 823.850426] usb 4-1.3: USB disconnect, device number 14
Apr 18 07:53:27 localhost kernel: [ 973.409223] usb 4-1.3: USB disconnect, device number 15
Apr 18 07:54:51 localhost kernel: [ 1057.827752] usb 4-1.3: USB disconnect, device number 16
Apr 18 07:55:39 localhost kernel: [ 1105.809711] usb 4-1.3: USB disconnect, device number 17
Apr 18 07:57:47 localhost kernel: [ 1233.456747] usb 4-1.3: USB disconnect, device number 18
Apr 18 08:00:37 localhost kernel: [ 1403.478011] usb 4-1.3: USB disconnect, device number 19
Apr 18 08:01:30 localhost kernel: [ 1456.454602] usb 4-1.3: USB disconnect, device number 20
Apr 18 08:03:58 localhost kernel: [ 1604.478105] usb 4-1.3: USB disconnect, device number 21
Apr 18 08:04:36 localhost kernel: [ 1642.606855] usb 4-1.3: USB disconnect, device number 22
Apr 18 08:06:09 localhost kernel: [ 1735.661203] usb 4-1.3: USB disconnect, device number 23
Apr 18 08:09:39 localhost kernel: [ 1946.269553] usb 4-1.3: USB disconnect, device number 24
Apr 18 08:15:47 localhost kernel: [ 2313.881363] usb 4-1.3: USB disconnect, device number 25
Apr 18 08:16:39 localhost kernel: [ 2365.920501] usb 4-1.3: USB disconnect, device number 26
Apr 18 08:17:20 localhost kernel: [ 2406.526633] usb 4-1.3: USB disconnect, device number 27
I am using dual-boot on this machine. The connection is stable on Windows. This issue happens only when I boot to Linux.

Any thoughts on this? This is quite frustrating. Here is my laptop details.
1618705672366.png


Thank you
 

derpOmattic

Pop!_Muse
Trusted User
Founding Member
Nov 23, 2018
1,832
305
30
www.patreon.com
Here's some things to begin with;

Run lsusb to see if the device is being recognized properly.

Turn off "connectivity checking" in Settings.

See if you have ACHI enabled in your BIOS.

Was this device working previously in Pop? If so, it may be due to a kernel upgrade.

Does it work in other distributions? you could try some live images.
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,417
Messages
6,487
Members
1,404
Latest member
awsumatt