• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Question Beginner Window Title Bar Missing

jeremyg

New member
Sep 4, 2020
5
0
4
26
Hello,

In certain applications, the window title bar is missing - see below for an example with Android Studio:
Screenshot from 2020-09-03 21-02-37.png


The exact problem happens in applications such as discord and all the Libre office suite, while it doesn't happen in others like Chrome, Pop!_Shop, etc.

I have tried reinstalling Pop OS, but it has not worked. I do not have any tweaks installed and the problem persists with different themes.

I am running 20.04, GNOME 3.36.3, X11 windowing system.

Any help would be greatly appreciated.
 

jeremyg

New member
Sep 4, 2020
5
0
4
26
Do you have "Show Window Titles" toggled off in the Pop-Shell extension?

View attachment 652
Good catch. No, I did not have it toggled off. Which is strange because if that were the problem, I would expect there to be no window titles anywhere, not just in certain applications.

I ended up doing a fresh OS install last night and the problem has seemed to go away. I did some investigation and I believe it may have to do with the shell theming (...?). With this fresh install, I won't install any shell themes to see what happens.
 
Last edited:

Members online

Latest projects

Forum statistics

Threads
1,369
Messages
6,312
Members
1,394
Latest member
Scorpian555