• Pop!_Planet is still very much under development. Data for the wiki is being sourced from the Arch Linux and Ubuntu wikis, along with a bunch of completely unique content specific to Pop!_OS, and sourcing, converting and updating that content takes time; please be patient. If you can't find what you're looking for here, check the Arch Linux and Ubuntu wikis.
  • Welcome!

    I'll get straight to the point.

    When I started Pop!_Planet, I launched it because I saw a need for a centralized community for Pop!_OS. To be frank, I never expected the level of popularity it has achieved. Over the last year, we have gone from under 50 users, to almost 400 users. That's awesome! However... it also comes with a downside. We are rapidly running out of disk space on our server, and the bandwidth costs go up every month.

    Pop!_Planet is not affiliated with System76 in any way, and is funded completely out of pocket. From day one, I said that I'd never use on-site ads (I hate them as much as you do), so the only monetization we get is through donations. Right now, the donations we receive don't even cover our overhead.

    I know that most users will ignore this message, and that's ok. However, if even a few of our users are willing and able to donate a few dollars to help offset our expenses, it would be greatly appreciated.

    Support Pop!_Planet

    Thank you for your time,

    Dan Griffiths
    Pop!_Planet Founder

Solved Wrong locale format time in the greeter topbar clock

vadbars

New member
Aug 11, 2020
6
0
4
58
Yekaterinburg, Russia
I have set system-wide locale to Russian. Default time format is HH:MM (24h format), but I get HH:MM PM/AM format time in the greeter topbar clock instead.

Is there a solution to this problem?
 

vadbars

New member
Aug 11, 2020
6
0
4
58
Yekaterinburg, Russia
Sure. But this only applies to the date format in the system after the login. And the problem is in the wrong date format on the home screen (aka login screen, greeter).
 

vadbars

New member
Aug 11, 2020
6
0
4
58
Yekaterinburg, Russia
A reddit-user marvelggg suggested this workaround:

1 - Edit (as root) /etc/gdm3/greeter.dconf-defaults
2 - Add these lines at the end:
[org/gnome/desktop/interface]
clock-format='24h'
3 - Run these commands (it will logout):
sudo dconf update && systemctl restart gdm3

(The line [org/gnome/desktop/interface] was already in the my default config file, I just added a setting for 24 hours)
 

Members online

No members online now.

Latest projects

Forum statistics

Threads
1,199
Messages
5,520
Members
1,246
Latest member
Moonzenith